Jump to content

Search the Community

Showing results for tags 'flash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 48 results

  1. Hi, this is my first post on this forum and English isnt my first language so please be gentle I made the switch from Nikon to Sony. One of the key features that attracted me towards Sony was the EVF and the resulting "What you see is what you get" in the live view. My gear: A7iii + Godox V860ii S or Xpro S both as masters. (Several GM and G lenses) My problem: As soon as I attach and turn on my flash unit or trigger, the camera overrides the "setting effects ON". That means I no longer get a real representation of the ambient exposure but a "simulated" exposure in the viewfinder. I get that they do that in order to be able to still see something when using strobes in very dark environments, but I am wedding photographer and mostly use my Flash as a fill or for creative effects. I would love to still be able to see just the ambient exposure so that I can expose for that and add the fill flash. I`ve read on several sites that to overcome that "problem" some people use the Shot Result Preview mapped to a custom button. That would be a nice workaround but in my case IN DOESNT WORK. All it changes is a tiny bit of exposure if I really increase F-stop numbers. But when I compare the resulting exposure using this function to the exposure resulting in turning the flash off (or with the picture taken), it doesnt match at all. Also, Shutterspeed and ISO changes dont influence the exposure using Shot Result Preview. My question: Does anyone experience the same problem with their A7iii? Is there a setting I have missed which interferes maybe? Is there a known issue or bug with the A7iii?
  2. From the album: Malinki_Malinki

    Did you guess that this was a simple plum tomato being dropped into a blue bowl of water? Check out the splash that looks like a lady in a big bonnet. The picture is a composite shot taken with high speed flash and some of the best individual images merged together using Smart Photo Editor. (Source Ref: DSC9460_pe_v2_DxO) Check oy the rest of my images on my Flickr Site at: https://www.flickr.com/photos/malinki_malinki

    © Jim Mooney (c) 2013

  3. From the album: Sparkie

    Sony A7RII, Canon 85 1.2II L Lens, Metabones adapter, Phottix Indra 360, Phottix OdinII TTl MIS for Sony.

    © Copyright 2016 William Sparkes

  4. Hi All, I need some help with what wireless triggers will work between my A6000 and my Sony HVL-F43M. I admit, I'm almost completely clueless about all the technicalities that go on between triggers and flashes, despite trying to work it all out. I don't want to spend hundreds of pounds, so is there a budget friendly setup I can use? I assume as I have Sony camera and current flashgun that this ought to be straightforward, but I'm struggling to find an easy answer. Please could you help me out? I'm hoping to learn how to use my flashgun in the new year. Thanks in advance. Clare
  5. Hi All, I need some help with what wireless triggers will work between my A6000 and my Sony HVL-F43M. I admit, I'm almost completely clueless about all the technicalities that go on between triggers and flashes, despite trying to work it all out. I don't want to spend hundreds of pounds, so is there a budget friendly setup I can use? I assume as I have Sony camera and current flashgun that this ought to be straightforward, but I'm struggling to find an easy answer. Please could you help me out? I'm hoping to learn how to use my flashgun in the new year. Thanks in advance. Clare
  6. Hej, this might be a more unusual question, but I definately do not feel up to solving this on my own anymore. I have a Sony a37 camera which has, as stated in the topic, developed a rather strange AF problem. When the camera is switched on and set to P, A, S, M, or the other two automatic modes and you try to take a picture, the AF does not work, nothing happens at all. However, when you switch from AF to MF, take a picture and then switch back to AF, it works just fine. When in "Flash off" mode the AF works just fine even though sometimes the flash pops up without being actually used. When a flash is added to to hotshoe, everything works just fine. I have tried resetting the camera, leaving the battery out for a longer time, nothing has worked so far. The Firmware Version is 1.04 so I can not update it again. I have tested it with a lot of different lenses, Sony SAL 1650, SAM 1855, Tamron di2 16-270, very cheap Tamron 18-200, Minolta 28-135, Big Beercan, different Minolta, Sigma and Sony primes etc. If anyone has an Idea on how I could try to solve this problem I would be very grateful to hear it, if not then hopefully it was entertainning hearing about another strange problem Thanky in advance, Michael.
  7. I just bought the Flash for my Sony A7RIII. My intention is to use the Flash on camera to control the off-camera flash (another brand) with the R2 receiver. When the flash and R2 Reciever are set as shown in the attached image, they function as expected UNLESS I put the flash on the camera. Off Camera: 1. Turn everything on 2. Push the test button on the flash (orange button in the picture) 3. Both Flashes fire as expected Attach Flash to Camera: 1. Turn everything on 2. Push the test button on the flash 3. REMOTE flash ONLY fires 4. Press Shutter on Camera 5. CAMERA flash ONLY fires Conclusion (possibly erroneous) There is a camera setting wrong? I've tried all the Flash related ones on the camera. Nothing seems to matter. The box says that this Flashpoint flash is the Sony version. How could I tell if they put the wrong version in the box? Any help would be appreciated, even if it is just to tell me that everything is set properly and that I'm not nuts. More helpful would be to point out my simple error and make me feel sheepish but successful. I searched and found one other topic similar to this, but it did not seem to resolve this particular problem.
  8. Dear all. My Flash trigger Yongnuo RF-603C it doesen' t work on my Sony alpha 7R II . Do you know if there is any way i can make them work ? I saw some tutorial that show how to modificate an RF-603N for a sony alpha 6000 . In case it' s impossible can you suggest to me some cheap flash trigger for my sony A7 R 2 ? Thanks a lot. Pika
  9. I've been using an Alpha 300 dslr for several years and would now like to be able to use with a set of studio strobe lights. Found an adapter (Vello HSA-CSC) that fits on the camera's hot shoe to connect a PC cord used to trigger the strobe lights, but the camera is not seeing the adapter connection and activates the on-camera flash instead. I've searched the camera's manual, but could not find any menu settings that seem to apply to this situation. So I'm asking the Alpha community for their suggestions…
  10. I am a Canon convert and currently have Canon flashes (as well as Nikon SB-80's). I am wondering what my off camera flash options are in terms of wirelessly triggering the flashes. I bought some Cactus triggers but apparently need a Sony flash for them. OR - are their Sony flashes that can be wirelessly triggered from the A7R2 without a transmitter/receiver unit? I noticed the flash controls in the menu. If that is the case, I would rather just pick up Sony flashes. Please respond like I am a 5 year old, lol. Not too tech-savvy and I am sure new-to-flash users will appreciate as well Jordan
  11. I have a a6000 and the Minolta 3600hs flash. I also have the hot shoe adapter to it will work on the camera. I have been on a couple portrait shoots since getting the adapter. My problem is it seems like the TTL doesn't always work. Every time I use the camera the mode on the back just says on not auto. I used to be a canon shooter then moved to mirorless for the size. I used hot shoe flashes a lot on those dslrs with no issues. Even when I change the flash compensation in the camera settings nothing seems to change.
  12. I have an A6500 and 18-200 Sony SLE18200LE lens coming and I am looking to understand any recommendation on external flashes. My expectation is with the 18-200 lens length, using the on-camera flash likely will experience some shadows, and when the existing camera flash is not powerful enough, it would be good to have a larger flash available even if I am able to get some descent shots. I have read about the Nissin i40 and my initial impressions is that I don't like it does not lay flat when folded out for storage and having manual dials vs LCD on the back. Based upon some you tube videos, the i40 seems a little non-friendly to adjust. I have not used a remote flash before, but if something is wireless, I could see the advantages of using that type of setup for some use, but it likely would not have to be a required feature as a non-professional, I think most of my use would be indoor family photos. Sony has four different flashes, and a couple of the larger (as most expensive) seems to be way over sized for the smaller footprint of the A6500. Any first hand experience on existing setups would be appreciated.
  13. Good day all, I just purchased a Sony A7Rii and love it, but now want to use it with my digibees. What flash mode should I be setting the camera at. I notice there are fill flash/slow sync/rear/wireless. Thanks for your help.
  14. My HVL-F20M flash suddenly does not work with my A7R3. When the camera is turned on, it says something like: "Device not supported. Check manual." Firmware is current on camera. Any ideas from the Forum for fixing?
  15. Hi all, Since two days I have an issue with the built in flash of my A6300. I don't use it much, but every now and then I do. What happens is that the flash does not fire and that in the viewfinder, I have the Icon for a flash with an orange dot which mean "Flash charge in progress". I can understand this for an external flash, but not for the internal. For the record, I have tried many things and with an external flash it works, although sometimes (also recently) I have to fit the flas one or two times on the hot shoe before it connects.. Ad yes, silent shooting and so are all off and the problem exists in all flash modes. Any ideas anyone? Thanks Ubo
  16. I recently bought V860II-S flashpoint/godox flash for my a6000 and it work really well on camera. But I can't make it work off camera as a optical slave. Does a6000 pop up flash not capable of triggering off camera flash?
  17. I'm an underwater photographer and i'm wondering if I can set up exposure bracketing (in any of the 3 or 5 shot configurations) while I have an external flash connected? The bracketing works fine without the flash connected, but as soon as I turn it on/connect it, the bracketing stops working. Perhaps there's a particular set of setting that need to be configured to allow this to happen, or perhaps it's just not possible. Thanks in advance for any advice.
  18. I am considering Sony a7iii for family and wedding work. What flash systems are available that are durable, recycle fast and above all, consistent accurate TTL exposure. Anyone using stock Sony flash or third party systems like Flashpoint? Thanks, FW
  19. I am getting a strange glitch that appears periodically and I can’t find cause. See sample video here: https://youtu.be/L8PviMWVKo 4K XAVCS 30P PP6, AF, auto iso Firmware 1.01
  20. From the album: Macro with flash

    A900 with 100mm f2.8 macro, 1/100 at f8 with ring flash see next image to get a clue where the frog is sitting
  21. From the album: Macro with flash

    A900 with 100mm f2.8 macro, 1/100 sec at f14 and ring flash

    © © 2013 Robert McAnally

  22. Al Pha

    Flash example

    From the album: Flash Samples_Sony A7m2

    This shot was taken with a Sony A7m2 and Pixel King for Sony wireless transmitter. On top of the Pixel King I mounted a Godox transmitter that controlled a Godox V850 flash with Godox F16S receiver. This enabled me to use manual TTL for my main exposure with a Sony F43AM mounted on a Pixel King receiver while the Godox V850 provided reliable, fast-recycling rim light.

    © Orville Griffiths (www.yogi-ni-photos.com)

  23. From the album: Macro

    Sony A7, Pentacon el. 29mm f2.8 M42 reverse on macro tubes 12mm and 24mm + ext. flash.

    © Atrej photography

  24. Hello, Does anyone know if there is a hot shoe adapter from Sony A7r to a standart flash without autofocus and TTL? I want to use my old Pentax A160 flash ( www.pentaxforums.com/accessoryreviews/pentax-af-160.html ) with my Sony A7r and to use it externally with a cable, but i don't find anywhere such an adapter. Thank you!
  25. Is it possible to use studio strobe setups with this camera? Is there a sync cable available. Can I use a radio trigger with this camera?
×
×
  • Create New...