Jump to content

Search the Community

Showing results for tags 'charging'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Sony A-Mount
    • Sony A-Mount System
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, I've just bought an A7ii and it doesn't seem to be able to charge the battery. When charging, the orange LED comes on after two or three seconds. It's then on for about nine to ten seconds before turning off. This happens with the supplied cables/pack and also others I have tried. It's a consistent nine to ten seconds it is on for, does this mean anything? Is this a camera or battery problem? Or am I doing something wrong? Thanks, Tim
  2. Hi - is it better for battery life to let your batteries fully discharge; to fully recharge them; or to charge them to 50% Obviously the most convenient answer is to fully discharge them, then fully charge them so you always know exactly where you are. Is this best for the batteries however? I have a Sony a7s m2
  3. Hello, everyone. First, I would like to introduce myself. I am Daris Alfafa, or refillable, 17 years old from Indonesia. I'm new to this forum and I think I hope joining this forum would help me understand and learn new stuff about photography in general and Sony alpha gears. So the problem that I'm facing here is, I have 2 batteries for my Sony A6000. However, one day, I dropped one of the batteries from about 3' to a hardwood floor. After that fall, it won't charge at all. When I charge the battery, the charging LED will light up for quite some time (I'd say about half a minute), the
  4. Hello everyone. I own a A3000 I bought new around one year ago. I must say, I have been very satisfied with its battery life, which has been very solid... until now. My current problem is that the battery doesn't charge up if I don't continuously check whether the orange light is glowing; often times, such light turns off after a few minutes, or it starts flashing, and the battery stops charging. I just left the camera on for an all-nighter only to find it this morning at 39%. This never happened until now, and I never replaced the battery nor the cable. I checked the battery and it looks
×
×
  • Create New...