Jump to content

Search the Community

Showing results for tags 'a6100'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Old audio guy, New to a6100. It is being used to record church services. We are having a frustrating audio noise issue...BACKGROUND NOISE, call it "white-noise-like," that is present in all audio tracks, regardless if we use the internal mics, or high-quality, external mics via a Yamaha mixer (via unbal line outs and direct box connection). The noise is there IF the cameras record level is operating in its mid range (watching the green LEVEL bars as they indicate input level). The only way to get rid of the noise is to turn the RECORD LEVEL down so low that the recorded sound is waayyy too low in amplitude. Compared to the recorded audio from a decent cell phone THIS SUCKS!....ANY help or ideas are greatly appreciated! Thanks
×
×
  • Create New...