Jump to content

Mull80s

Members
  • Posts

    4
  • Joined

  • Last visited

Mull80s's Achievements

  1. I just tried a 30 second exposure, and nothing. No streaks just a dark image.
  2. Ok, I did this. With just the body cap I am getting no streak. No light seems to be getting in through the body cap. I used a 17-28 Tamron and with the lens cap on i get no streak. With the lens cap off I get the streak. I also turned the viewfinder off in the settings so its the LCD screen only and still got the same results in each test. I then repeated the whole test with the 28-75 and got the exact same results. I then repeated the whole test again with a 55mm fixed lens and got the exact same results. I also have an A7Riii body and I am not having the issue on that body with the same lenses Finally. These streaks are only noticeable in bright daylight photos. I primarily shoot indoor low lit concert photography and have never seen the issue on any of them photos.
  3. The streaks do not show up in the viewfinder or LCD in live mode. Only once the shot has been taken can they be seen. I tried the backdrop with a bright light and i dont see anything either live or after the shot. Someone else suggested that the shutter might be failing and to try it in electronic shutter mode. I'm going to try that in daylight tomorrow. There are only 82,000 clicks on the body. Should be good for 200,000 at least. Thanks for the response
  4. I have had the camera for 3 years. In that time this issue has gotten worse. See attached photos. Basically it doesn't matter where the sun is in the sky I will always get these light streaks. It also doesn't matter if the lenses are wide open or stopped down. The issue happens with all my lenses. I have also taped around the lens where it meets the body to see if that stopped the leak and it doesn't. This is also starting to happen (although very faint so far) on my A7Riii. I have checked the plate where the lens meets the body and the screws are all tight. I do carry a 70-200 F2.8 on the body from time to time but I harness the lens and not the camera body so there is no pressure on the body where the lens meets it. The light streaks are always in the same position on every image. First image is at F7.1 and shot on my Tamron 28-75 The image of the singer is at F2.8 and shot on my Sony 70-200 Any ideas?
×
×
  • Create New...