Jump to content

WeddingLivestream2021

Members
  • Posts

    1
  • Joined

  • Last visited

WeddingLivestream2021's Achievements

  1. Not sure where where else to go. I rented a Sony A6500 to Livestream my upcoming Saturday July 3rd wedding along with an Atomos Capture Card and connecting HDMI to micro HDMI cable. I have been following several guides to make sure that the Camera is outputting resolutions and framerates that the Capture card can handle. The Sony A6500 does not seem to be giving output at all. When I connect to to Open Broadcaster Software (OBS) software and try to add it as a video source I get this vertical colored bars. This is OBS's ready signal to say it is waiting to receive input. I have independently confirmed the capture card works and the HDMI setting and internal recording settings (resolution, fps) are withing what the ATOMOS can handle. Under the Setup Menu, page 4 there is the ? 4K Output Sel. entry which I believe sets how you output HDMI signal from the micro HDMI port on the side. This 4K Output Sel. setting is grayed out and disabled on my camera. When I try to select it, I get the error message "This Function is currently disabled". I believe there are a number of different diagnosis for this problem. One that I am aware of is during slow motion or quick recording 4K Output Select is not available. I cannot find one single slow motion or quick recording setting to turn off, but I was hoping this forum could provide helpful tips to diagnose this problem. I am trying to salvage this setup but am considering other options at this point. I
×
×
  • Create New...