Jump to content

birder

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by birder

  1. I have just made the transition from Canon (7D Mark II) to Sony A9. I have taken hummingbirds in flight using my Canon equipment in the past (100-400mm lens, 2 Canon 580EX IIs, 2 Canon 430 EX IIs as flash guns, triggered with Yongnu YN-622C transmitter / receivers with excellent results. I have tried to set up these flashes with the Sony A9 and am having difficulties getting any results. I have set the A9 to manual mode, IS0 400, shutter speed 1/500 and aperture f11 (my usual settings using the Canon kit) and with a transmitter in the Sony hot shoe (no flash). Can anyone tell me if the Sony A9 is 'overriding' my settings which is causing an underexposed result, and if so is it possible that I cannot do multiflash of hummingbird in flight with this camera? Many thanks for your help. birder
  2. I have just made the transition from Canon (7D Mark II) to Sony A9. I have taken hummingbirds in flight using my Canon equipment in the past (100-400mm lens, 2 Canon 580EX IIs, 2 Canon 430 EX IIs as flash guns, triggered with Yongnu YN-622C transmitter / receivers with excellent results. I have tried to set up these flashes with the Sony A9 and am having difficulties getting any results. I have set the A9 to manual mode, IS0 400, shutter speed 1/500 and aperture f11 (my usual settings using the Canon kit) and with a transmitter in the Sony hot shoe (no flash). Can anyone tell me if the Sony A9 is 'overriding' my settings which is causing an underexposed result, and if so is it possible that I cannot do multiflash of hummingbird in flight with this camera? Many thanks for your help.
×
×
  • Create New...