Jump to content

Andres

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. Andres

    A horrible experience

    seriously???
  2. Andres

    A horrible experience

    Thanks, Sony Service had also no clue, andn said it was probanly a pressure issue in the cabin, OK... But everything is working fine since then cheers
  3. Hi there yesterday I flew from Berlin to Bilbao, a not so long trip and with no particular extreme flight height. I had my camera Sony Alpha 7 III on board and I took 5 or 6 cloud pictures. After a while I decided to take some more and the camera stoped working, it would go on and show me the menue, but the screen was black and eve did not show me the pictures I have already taken. After trying again it went absolutely black and all controls were gone. After 1 1/2 hours already in Bilbao in my flat, I wanted to test the camera again, of course, and noticed that was it overheated, even it was turned off! Of course I took the battery out of the camera. I day later I make a new test, everything cooled down, and miracle, the camera is working! Is this a known issue about, Sony batteries and flights? Had someone a similar experience? Of course you hear all the storys about smarthone and tablet batteries, but I had never heard about this. As I noted before I am new to this cameras, so is this me?? On my flight back, I will take no risks and take th battery off, so no more cloud pictures, but this is more tha annoying Thanks Andres
  4. A pity, thank you for your reply!
  5. Hi there, I am completely new to Sony cameras, All the picture profiles appear as PP1, PP2 etc... Ca I give them specific names just to better remember my settings? Thank you in advance
×