Jump to content

markfireblade

Members
  • Content Count

    68
  • Joined

  • Last visited

About markfireblade

  • Rank
    Advanced Member
  1. Sounds to me like you have an intermittent connection, possibly a ribbon cable dislodged a bit by the impact.
  2. I like the contrast of the traditional (probably thousands of years) body paint; and the AK-47....
  3. If it's not in the manual, or in a decent book like Gary Friedman's, then I'd assume not. I certainly haven't seen anything like that on my a6300. Don't forget the shutter button has two stages...
  4. As I recall you had to push the AEL button, which doubled up as the magnify button in playback mode, on the a6000, before twiddling the wheel. My later a6300 is similar but incorporates the AF/MF switch there too.
  5. Plus I think as a power zoom the 18-105 resets to zero when it's powered down....
  6. Stand by for another anti-Sony rant from Canujiony - it's getting boring now son.
  7. I've just bought a mint used one of these and was wondering what the firmware version should be, the Sony website doesn't say. My lens is version 01. Cheers Mark
  8. I ended up with an immaculate f3.5. It seems very good after a quick check: sharp images, pretty easy to focus with and without MF Assist and the controls are very smooth. Very nice lens. Proper test tomorrow I hope.
  9. Not sure why they'd use a larger sensor, surely that would mean a whole range of new lenses to make the most of it?
  10. The f3.5 seems to be going for half the price of the f2.8, that's a compelling argument for an old lens...
×
×
  • Create New...