Jump to content


Photo

Crippled Lightroom due to ARW raw files from my A6300

arw lightroom classic mac carbon copy cloner corrupt

  • Please log in to reply
No replies to this topic

#1 marcialsommer

marcialsommer

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 November 2017 - 10:39 AM

Advertisement (Gone after free registration)

Hi Guys, 

 

I have recently bought a6300 and have upgraded to the LR Classic subscription plan, because my LR5 couldn't read the ARW files. 

Now a really weird problem appeared. I have imported about 200 images from a recent trip, at first all was good until a few days after my backup software Carbon Copy Cloner detected dozens of read errors. 

 

After that this particular folder in LR was crippled. The previews didn't load anymore (sometimes after over a minute the sharp picture would appear), all develop sliders were greyed out, and when i try to export them as jepg's LR crashes. Many images now have a black exclamation saying that "LR has encountered problems reading this photo and that you will not be able to make adjustments".

 

Opening the files in PS it won't work, mac's preview won't load, and trashing a single file takes up to two minutes (I have to do this for dozens of files now and will loose the images). 

In the past i sometimes had similar issues with single images like that (a black exclamation mark over the photo and an 'error working with this photo'). 

 

Carbon Copy Cloner suggests that 'Bad sectors are "spared out" — permanently marked as unusable — only when the files on those sectors are deleted.' - do you think it's possible CCC had read errors and then deleted the files? They still appear in the finder though. CCC also suggests this issue may be due to a bad harddrive (these images are all on a 2 TB external Seagate drive. 

 

This is all very strange, I've worked with LR for years and never had this issue. I'm working on a Macbook Pro 2016 running 10.13.1 and LR is also fully updated (7.0.1)

 

Before i spend time trashing them all I wonder if there are any options to recover my files. I'm having trouble finding people with similar issues though. 

 

Any help would be MASSIVELY appreciated, especially as a big trip is coming up and I don't want to deal with this on the road. I'll try using a different drive in the future. 

 

Cheers, 

 

Marcial





Also tagged with one or more of these keywords: arw, lightroom, classic, mac, carbon copy cloner, corrupt

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

 
x

New Members Welcome!

Not yet registered? Really?

Registration is free and takes only a few minutes.

After the free registration you can discuss with members from all over the world, put questions and present your images.

We are looking forward to you!

Admin Andreas und Sony Alpha Forum Team

Register now! X