Jump to content


Photo
- - - - -

Rattle with 18-105 G (IS Problem?)

rattle noise sel18105g crop apsc problem shake

  • Please log in to reply
1 reply to this topic

#1 apdirection

apdirection

    Member

  • Members
  • PipPip
  • 15 posts
  • LocationLos Angeles

Posted 08 August 2016 - 05:07 AM

Advertisement (Gone after free registration)

Wondering if anyone has run into this issue. I have an 18-105 PZ for my a6300 that I haven't used in a few months. I picked it up today and noticed a rattling sound. It seems like something close to the mount is rattling up and down if I shake the lens up and down. If I attach the lens to the camera, it goes away completely. This makes me think that maybe it has something to do with the image stabilization or power zoom, but I have no idea.

 

I've read people saying this is normal in other image stabilized lenses like the 35mm 1.4. Maybe the lens was doing this before and I never noticed? Has anyone else had this issue, or know if this is how the lens is supposed to be? Thanks!



#2 Kinder

Kinder

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 08 August 2016 - 06:56 PM

Mine doesn't rattle at all. I think it has a problem, you should send to it back for repairs.

Did you update the firmware of the lens? It's v03 if I remember correctly. It should be included in the 1.10 firmware for the a6300.





Also tagged with one or more of these keywords: rattle, noise, sel18105g, crop, apsc, problem, shake

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

 
x

New Members Welcome!

Not yet registered? Really?

Registration is free and takes only a few minutes.

After the free registration you can discuss with members from all over the world, put questions and present your images.

We are looking forward to you!

Admin Andreas und Sony Alpha Forum Team

Register now! X